[mythtv-users] issues with HDMI cables

Allen Edwards allen.p.edwards at gmail.com
Sun Nov 15 06:16:49 UTC 2009

On Fri, Nov 13, 2009 at 11:32 AM, David Durham <david.durham.jr at gmail.com>wrote:

> This isn't directly related to an issue with a mythtv system, but I
> figured this is a good place to ask.
> I'm wondering if people have experienced any issues with HDMI cables
> "going bad."  I had an A/V receiver repaired under warranty ..
> supposedly.  The issue was the HDMI relay stopped working.  When I got
> the receiver home from the repair shop and hooked it up, I had the
> exact same issue.  No change.  Called the shop, they said the HDMI
> cables frequently go bad.  I tested these cables with known to be
> working devices and have had no issues with them.  I think this guy
> maybe has a very small degree of truth in his statement, but it
> overselling the issue.  Anyone have issues with HDMI cables,
> specifically the connectors "warping" or the "pins not lining up?"
> Incidentally the repair shop is:
> Just Service
> www.justservice.com
> 2940 N Clark St
> Chicago, IL 60657-5235
> (773) 871-7171
> In case anyone has experience with them.  They appear to be the only
> Onkyo authorized warranty repair shop in Chicago.
> Apologies if this post is better placed in a different forum.
> Thanks,
> Dave
> p.s.  I do use MythTV, btw.  Just waiting for a good VDPAU card deal
> to come my way.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

They are under $3 here

Get one and see if that solves your problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091114/72366dac/attachment.htm>

More information about the mythtv-users mailing list