[mythtv-users] Mythbuntu from mythdora 9.10 .22

Mitch Gore mitchell.gore at gmail.com
Sat Nov 14 22:34:47 UTC 2009

I just got done converting from mythdora to mythbuntu, I restored my
database with no issues and mounted my xfs partition for the
recordings.  Now when I go to watch Live TV, nothing shows up in the
logs and Live TV doesn't work.  I changed the ownership of the
recordings directory to mythtv:mythtv, but it still fails.

I can view my old recording just fine.

When starting live tv i see this in the backend log:
2009-11-14 16:30:51.450 AutoExpire: CalcParams(): Max required Free Space:
1.0 GB w/freq: 15 min
2009-11-14 16:31:04.286 ProgramInfo, Error: GetPlaybackURL:
'1041_20091114155910.mpg' should be local, but it can not be found.
2009-11-14 16:31:10.481 MainServer::ANN Playback
2009-11-14 16:31:10.481 adding: mythtv as a client (events: 0)
2009-11-14 16:31:10.483 TVRec(1): Changing from None to Watching
2009-11-14 16:31:10.487 TVRec(1): HW Tuner: 1->1
2009-11-14 16:31:40.139 TVRec(1): Changing from Watching WatchingLiveTV to

Recording dir perm:
michael at mythtv:/$ ls -l |grep tv
drwxrwxrwx   5 mythtv mythtv 32768 2009-11-14 16:31 tv

Perm of recordings:
michael at mythtv:/tv$ ls -l |more
total 460935644
-rwxr-xr-x 1 mythtv  mythtv   2873689792 2009-10-25 07:00
-rwxr-xr-x 1 mythtv  mythtv         9590 2009-11-02 00:05
-rwxr-xr-x 1 michael michael       12274 2009-11-14 16:23
-rwxr-xr-x 1 mythtv  mythtv        84553 2009-10-25 07:05

Any more ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091114/0b8f609a/attachment.htm>

More information about the mythtv-users mailing list