[mythtv-users] Running MythTV 0.22 on Ubuntu 9.04

Johnny jarpublic at gmail.com
Sat Nov 14 15:14:50 UTC 2009

> I would like to upgrade my MythTV environments to 0.22.
> The frontends I can easliy upgrade Ubuntu to 9.10 and also get MythTV 0.22 =
> No problem
> The backend runs on a Ubuntu Server 9.04 and don't want to upgrade that to
> 9.10 since that is running many other things. Since MythTV 0.22 requires Qt4
> I have some problems.
> What upgrade path would you recommend?

I would check the mythbuntu repos. I am pretty sure they have packages
for .22-fixes for 9.04. That would pull in the necessary dependencies
and should be a clean simple way to go.

More information about the mythtv-users mailing list