[mythtv-users] Massive upgrade headaches continue

German Rodriguez callmegar at gmail.com
Fri Nov 13 15:40:28 UTC 2009

I'm using 190.42 (overscan compensation) I posted my experience here


It is related to the EDID, weird thing is that pulling the EDID in
185.xx worked for me.

On Thu, Nov 12, 2009 at 7:10 PM, Enigma <enigma at thedonnerparty.com> wrote:
> callmegar at gmail wrote:
>>Which nvidia driver are you using on Frontend 2, this happened to me with 190.xx
> I am using 185.18.36, in the past using 180.* I had more display
> preemptions but they didn't corrupt the display when it did.  So far
> (4-5 hours watched) I have only had the one instance of corruption
> which is a much better rate than before, with either the 180 or 190
> drivers.  I would love to use the 190 series as they have overscan
> compensation but it sucked to have to reboot every time the display
> hit a glitch.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list