[mythtv-users] Zotac Ion VDPAU settings choices

Josh White jaw1959 at gmail.com
Fri Nov 13 15:37:57 UTC 2009

Good day,

I just got my hands on a Zotac IONITX-B-E Intel Atom Nvidia ION Mini ITX MB,
and I'm fairly certain others out there are using the same board.  I figure
some people have done a lot of trial and error to see what settings work
best, in the widest range of situations, and I was hoping to gain from that
collective experience.

  I'm running Ubuntu 9.10, using the Mythfrontend .22+fixes from the
standard ubuntu repos.  When I got my machine up and running, I decided to
see what it can do.  On another backend/frontend I use, which has nvidia
8200 onboard graphics, I can watch two of my more demanding video files
perfectly smooth on my 1080p display, using VDPAU, with minimal CPU usage.
With my new Ion machine, I have problems with the same files using a
1280x1024 CRT display (an old desktop monitor).  I've noticed two distinct
problems with these files: playback of one file there has a lot of blocky,
discolored garbage in the screen during more active parts of the movie, and
in the other, the movie skips like it simply cannot process the data fast
enough.  They are both .mkv h264 files, and I'm not sure of the exact
bit-rate, but one is a 6gb file, and the other is about 4gb (respecitvely),
and they're approximately 2 hours in length.  I have my 8200 machine set to
use VDPAU for everything, advanced 1x HW deinterlacing, with the fallback
deinterlacer set to none.  I've tried the same settings on my Zotac, with no
success, as well as the 3 included VDPAU playback profiles.

So that's what I know from the top of my head, and I'd appreciate any
suggestions, tips, or things I should try.

Thanks in advance,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091113/f2e18e0a/attachment.htm>

More information about the mythtv-users mailing list