[mythtv-users] mythweb doesn't work after upgrade

Gabe Rubin gaberubin at gmail.com
Thu Nov 12 21:30:33 UTC 2009

On Thu, Nov 12, 2009 at 12:37 PM, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> On Thu, Nov 12, 2009 at 07:14:02PM +0000, Nick Morrott wrote:
>> 2009/11/12 Gabe Rubin <gaberubin at gmail.com>:
>> > How do I get perl(Math::Round)? [... on F10 ...]
>> Send a large envelope of cash and a crate of beer to Axel and ask
>> nicely if he'll package it, if Fedora don't themselves :)
> :)
> Actually Fedora does package it for Fedora 10 which is the version
> Gabe was quoting. Gabe, what does
> # repoquery --whatprovides 'perl(Math::Round)'
> return? It should give
> perl-Math-Round-0:0.06-2.fc9.noarch
> on F10 (don't worry about the "fc9").

That's exactly what I got

> If not, then it looks like the base channel is broken somehow,
> e.g. your yum doesn't see the package from the official Fedora release
> channel.

Don't know what the problem was.  As I mentioned, I was able to pull
it in when I did the mythweb upgrade via yum, just not when I did it
via smart.  I guess there is some issue with my smart channels.  I
must not have one enabled or something.

More information about the mythtv-users mailing list