[mythtv-users] Compile 6200ch on Mythbuntu 9.10

Harry Devine lifter89 at comcast.net
Thu Nov 12 02:36:20 UTC 2009

Harry Devine wrote:
> I read somewhere that the 6200ch program is included in 9.10 but I 
> can't find it.  Only the source code. But when I try to compile it, it 
> fails due to the firewire libraries not being there.  I can't seem to 
> get them installed.  I've tried "sudo apt-get install 
> libavc1394-devel" but it can't find it.
> What are the packages that I need to compile 6200ch?  Or is it 
> somewhere on my system already and I'm not looking in the right place?
> Thanks,
> Harry
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I figured it out.  I added the following packages and it compiled OK: 
build-essential libraw1394-dev libiec61883-dev libavc1394-dev


More information about the mythtv-users mailing list