[mythtv-users] Mythweb error

Bobby Gill brownitus at gmail.com
Thu Nov 12 01:02:20 UTC 2009

> On Wed, Nov 11, 2009 at 7:51 PM, Michael T. Dean <mtdean at thirdcontact.com>wrote:
On 11/11/2009 07:43 PM, Bobby Gill wrote:
>> So, I take it this is a 0.21-fixes system (at least the backend)?
>> Oh yeah, probably should've stated that, it is indeed 0.21 both my FE and
>> BE
>> boxes.
> Well, on the bright side, that makes me (and probably Rob Smith) feel much
> more confident of the MythTV time zone detection and MythWeb time zone
> configuration code that's /only/ in 0.22-fixes and above.
> On the not-so-bright side, I have no idea what might be causing the issue
> for you--especially after setting php.timezone.  Perhaps now might be a good
> time to upgrade to 0.22-fixes?  :)
> (Oh, and just in case, I'll mention that you can't mix and match versions,
> so if your MythWeb happens to be a 0.22-fixes MythWeb and your master
> backend is 0.21-fixes, you'd get all sorts of problems--this may actually be
> one of them.)
> Mike

No sweat Mike, long as this isn't a biggie (and it isn't from what I can
tell, my entire Myth system has been working just fine, the error does
nothing more than force a lot of extra scrolling on some Mythweb pages ;) ),
I'm just awaiting .22 to be popped onto my distro's package manager. Thanks
a lot for the help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091111/b35c0b15/attachment.htm>

More information about the mythtv-users mailing list