[mythtv-users] How to avoid upgrade headaches

Steve Peters - Priority Electronics steve at priorityelectronics.com
Wed Nov 11 17:43:14 UTC 2009

Brian J. Murrell wrote:
> On Wed, 2009-11-11 at 11:42 -0500, Tom Lichti wrote: 
>> I don't really have an answer for you, but I am curious what was
>> required by MythTV that you needed to upgrade base Ubuntu?
> QT4.  Not available in/for Ubuntu's current LTS.  I probably could have
> rolled one up for Hardy, but that's what I use distros for.
> b.
Why would they not put QT4 into their repositories but rather make you 
do a complete upgrade? Are other distros this way? I can't imagine that 
distros that upgrade every 1-2 years would do this, but I may be wrong.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091111/92dcd07f/attachment.htm>

More information about the mythtv-users mailing list