[mythtv-users] How to avoid upgrade headaches

Johnny jarpublic at gmail.com
Wed Nov 11 17:34:13 UTC 2009

> Can this be setup on debian by adding some repository or something? Or is
> this only for ubuntu?

It is Ubuntu only, I believe. I thought you were running Ubuntu 9.10
though. I had problems a lot more frequently back with Ubuntu 7 and
Ubuntu 8. I think they are getting things much more polished these

More information about the mythtv-users mailing list