[mythtv-users] StartEncoding failed

Craig Isdahl craig at dashsystems.com
Wed Nov 11 02:41:47 UTC 2009

Paul Bender wrote:
I just switched from the ivtv package to the video4linux package and 
upgraded from MythTV 0.21 to MythTV 0.22. After doing so, my PVR-250's 
work with MythTV 0.22.

The ivtv and video4linux packages are not compatible. Therefore, you 
need to be sure that you to remove ivtv before you install video4linux.

Therefore, before installing video4linux-kmdl, unload all the ivtv and 
v4l related kernel modules. For me running the following was sufficient 
to remove them:

modprobe -r ivtv msp3400 saa7115 tuner video

In addition, before installing video4linux-kmdl, remove the all ivtv 
packages except ivtv-firmware? For me, running the following was 
sufficient to remove everything:

yum remove `rpm -qa | grep ivtv | grep -v 'ivtv-firmware'`

After doing that, you should be able to reload the ivtv driver using

modprobe ivtv.

Could you provide more details (i.e. step by step) on how you solved this?  I
have a pvr-350 w/ the exact same problems and tried to to follow your steps
above but was unsuccessful.  Everything that I use is working great on 0.22
except I can't record (or watch LiveTV).  Thanks for any additional info you
can provide.


More information about the mythtv-users mailing list