[mythtv-users] Adding HD-PVR in preparation for 0.22

Robert McNamara robert.mcnamara at gmail.com
Wed Nov 11 00:40:59 UTC 2009

On Tue, Nov 10, 2009 at 4:39 PM, Harry Devine <lifter89 at comcast.net> wrote:
> Robert McNamara wrote:
>> On Tue, Nov 10, 2009 at 3:52 PM, Harry Devine <lifter89 at comcast.net>
>> wrote:
>>> Anyone?  Anyone at all?  I do notice that I only have 1 video device
>>> under
>>> /dev (/dev/video0), and that is the device for the analog portion of my
>>> pcHD5500 card.  So how can I see if this box is working?  Like I said
>>> above,
>>> I have the component (red/blue/green) cables from my Comcast Motorola box
>>> into the Input of the HD-PVR, and the HD-PVR is plugged into my Myth box
>>> via
>>> USB.
>> If you don't have a video node for it, the box isn't installed
>> properly.  Since you are using 9.04, you will need to compile and
>> install v4l-dvb from source and modprobe the hdpvr module to be able
>> to test it.
>> Robert
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> Will upgrading to Mythbuntu 9.10 help?  I know that  it was coming with 0.22
> on it, so wouldn't the v4l-dvb apps and hdpvr module be there then?  How are
> other people hooking their HD-PVRs up?  Are they compiling v4l-dvb too?
>  Perhaps I missed that somewhere as I thought I could just connect it via
> USB and have it recognized and work.

Yes, the kernel included in 9.10 includes hdpvr drivers.


More information about the mythtv-users mailing list