[mythtv-users] Myth 0.22 / VDPAU / Horizontal "noise/sparkles"

Blammo blammo.doh at gmail.com
Mon Nov 9 21:13:24 UTC 2009

On Mon, Nov 9, 2009 at 11:51 AM, Johnny <jarpublic at gmail.com> wrote:
> I had been using VDPAU fine for a while and then a month or two ago I
> noticed minor tearing in a horizontal band across the screen similar
> to what you describe. It was driving me crazy. I finally saw another
> post on the list that mentioned adding this to your xorg.conf:
> Section "Extensions"
>    Option         "Composite" "Disable"
> EndSection

Yes, this section is present in my xorg.conf -- which I'm going to
attach to this thread.. (hope attachments work on the mailing list)

I'm also attaching "-v playback" with it turned up high. I didn't find
anything in there that complains while the pixalization is occuring. I
started LiveTV, let it run, watched it pixalize, then stopped it.

I did try one other theory.. I disabled "cpuspeed", forcing the CPU
back to max speed.. No change in behavior.

What next?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: myth22-vdpau-xorg-110909.zip
Type: application/zip
Size: 914 bytes
Desc: not available
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091109/1e1384da/attachment.zip>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: myth22-vdpau-debug-playback-110909.zip
Type: application/zip
Size: 5619 bytes
Desc: not available
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091109/1e1384da/attachment-0001.zip>

More information about the mythtv-users mailing list