[mythtv-users] Mythfrontend idle cpu consumption help

jansenj jansenj+myth at gmail.com
Fri Nov 6 20:46:14 UTC 2009

On Fri, Nov 6, 2009 at 3:34 PM, jansenj
<jansenj+myth at gmail.com<jansenj%2Bmyth at gmail.com>
> wrote:

> On Fri, Nov 6, 2009 at 12:02 PM, jansenj <jansenj+myth at gmail.com<jansenj%2Bmyth at gmail.com>
> > wrote:
>> 1. changing distro isn't much of a fix.
>> 2. I've noticed I can get rid of the problem if I change my gui size from
>> full screen to a size that matches the theme's default resolution.
>>  I didn't think it would be worth mentioning that I use the DVR menu
> structure before, but odd as it may sound, the problem doesn't seem to exist
> near as much if I use the default menu structure as opposed to the DVR
> structure.
> Is there a possibility for something recursive going on here under just
> this menu structure at non-native resolutions?

Ok, I don't use all the plugins like weather games and a few others so I had
removed them from mythbuntu control center.  However, I gave it a shot to go
all all of them back in, and my cpu usage is normal even for scaled

What do you think, does this constitute enough evidence/info to enter a
bug?  It seems to me like it is a mythfrontend issue with themes and
possibly some dependency on some plugins.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091106/42562e12/attachment.htm>

More information about the mythtv-users mailing list