[mythtv-users] Yet another retune (and it's not working) - Granada region

Mike Holden mythtv at mikeholden.org
Fri Nov 6 01:11:28 UTC 2009

Simon Hobson wrote:
> I wrote:
>>Trouble is, retuning Myth Delete all channels, full scan), it's not
>>picking up the new mux at all - the other systems in the house have
>>picked it up OK. It seems to have picked up the transport (ID 4168)
>>on 801833000Hz, but if I tell it to scan just that transport it says
>>no signal.
>>Any ideas ?
> Seems that ticking the "Ignore Signal Timeout" setting fixed it.

I'm still not getting all channels. I'm missing Dave, Sky3 etc, basically all the
channels from MUX C. According to this page, which is normally reliable

the frequency for that MUX should be 786.2Mhz, but if I force it to be 754Mhz by
changing the mplexid in the channel table, then the channels tune ok.

Manually enerating a channels.conf has the correct frequency listed for these
channels, but after using the channels.conf to create the channels, it ends up with
the wrong frequency again.

I can manually cludge it for now, but I have no idea why this keeps going wrong,
and I'm sick of failed recordings (although given the list of channels on that mux,
I'm not going to lose too much sleep worrying!).

Anyone got any ideas? This has always worked fine before. I make sure I delete all
channels for the source before scanning. Doing a full scan, and a channels.conf
scan have both ended up with invalid frequencies. I have tried the Ignore Signal
TImeout option, to no avail as well.
Mike Holden

http://www.by-ang.com - the place to shop for all manner of hand crafted items,
including Jewellery, Greetings Cards and Gifts

More information about the mythtv-users mailing list