[mythtv-users] mythbuntu 9.10, multiple problems

Steve Peters - Priority Electronics steve at priorityelectronics.com
Tue Nov 3 17:20:35 UTC 2009

Marc Randolph wrote:
> On Tue, Nov 3, 2009 at 10:25 AM, Travis Tabbal <travis at tabbal.net> wrote:
>> On Mon, Nov 2, 2009 at 4:10 PM, Robert Dyer <psybers at gmail.com> wrote:
>>> On Mon, Nov 2, 2009 at 4:59 PM, Travis Tabbal <travis at tabbal.net> wrote:
>>>>> 1. Auto login doesn't work.
>>>> Mythbuntu-control-centre has options for that. It stopped working when I
>>>> upgraded as well. Just go in there and turn it on again.
>>> I also had this problem, however the config dialog in
>>> mythbuntu-control-centre was 'locked' and it refused to unlock (for
>>> me).
>> I needed to use the *root* password, the user password wouldn't work. I
>> actually had to go to a shell and use "sudo passwd root" to set a root
>> password as my install didn't have one. I found that odd as Ubuntu generally
>> uses the user password. Nothing wrong with editing the config files manually
>> though. :)
> That is extremely odd.
> Here is the bug regarding auto-login, along with how to resolve the issue:
> http://bugs.launchpad.net/mythbuntu/+bug/463314
>    Marc
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Thanks for the help on that one.

Now if i could only get my vdpau working. I bought a new video card just 
for vdpau. Sucks that it just freezes myth.

Anybody have any ideas on that one?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091103/88236a56/attachment.htm>

More information about the mythtv-users mailing list