[mythtv-users] loading two sets of QT binaries into same process

David DeMan zachron at gmail.com
Tue Nov 3 15:17:33 UTC 2009

i tryed the same thing, except i didnt try to force it to be opengl,
but i did check to make sure its only loading the 1 set of
i wonder if its a issues with a particular version of OSX, what
version are you running? im running 10.4, but i dont think that should
matter. it could be an issues with the build process too.....

David DeMan

On Tue, Nov 3, 2009 at 6:17 AM, Dan Wilga
<mythtv-users2 at dwilga-linux1.amherst.edu> wrote:
> At 3:28 PM -0700 11/2/09, David DeMan wrote:
>> see thats what i was under the impression of also, that its all self
>> contained.  and i havent installed qt through macports or anything. as
>> i just recently reinstalled osx. (as leopard makes mythtv run on my
>> machine slower then tiger so i went back to tiger.)
> Last night I compiled everything again and tried once more. It still didn't
> work, so I did what the error message suggested, i.e.: setting the env var
> to get it to log the locations of all the library loads. That confirmed that
> the qt libraries were indeed getting loaded from within the MythTV package,
> and not from elsewhere on the system.
> I also tried forcing it to use OpenGL with "-O ThemePainter=opengl", but
> that produced the same results. So I'm still at a loss as to what the
> problem is.
> --
> Dan Wilga                                                        "Ook."
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list