[mythtv-users] Major Issue All Of a Sudden - Recording Unavailable

Paulin paulin at spextreme.com
Mon Nov 2 23:04:29 UTC 2009

Well thanks for all the feedback. I've tried most and doesn't seem to have
any effect.

1. Disk size is 33% used.67% free.  So good there.
2. Yesterday I was able to watch live on both cards.  Today I can't get
anything on either.  One card is an HD antenna.  the other is HD comcast.
 I'm not able to get a signal lock.
3. Database checks out OK for all tables.
4. Time zone wasn't changed and I couldn't find it to update it.
5. File recordings from last night are B (size 0 on the disk).  However
something recording this morning at 8 fine.

Any thoughts..I'm stumped and Heroes is on in 2 hours.  :(

On Mon, Nov 2, 2009 at 2:13 PM, bit maelstrom <dsblakewatson at gmail.com>wrote:

> Check your tuner(s) haven't suddenly died. I had one of mine fail recently,
>> got 'B' length recordings from it. Also check that you still have disk space
>> for e.g. log files.
> Weirdly, my tuner seems to "die" periodically. Just suddenly stops picking
> up the signal from the box. I fiddle with the backend settings and reboot
> and then it starts working again, but this is just a voodoo dance. No idea
> why it stops or why it starts up again.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091102/a7ca547e/attachment.htm>

More information about the mythtv-users mailing list