[mythtv-users] MythSqueezebox2 plugin for MythTV 0.22

George Galt george.galt at gmail.com
Sun Nov 1 18:24:29 UTC 2009

On Sun, Nov 1, 2009 at 12:18 PM, Brent Norris <brent at brentnorris.net> wrote:
> Brent Norris wrote:
>> Yeah I had found the binary.  It fails to start because it can't find any
>> output devices.  I have ran it on two machines with the same results.  They
>> are both running Fedora 11 with no pulseaudio and they both play sound.  I
>> am still trying to track down more info.
> Check that... one of them didn't have it in the path. So I corrected that
> and it seems to be connecting now.  I don't know what is up with the other
> one, but I am looking into it.
> Thanks for the work and the help.
> Brent
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


Squeezeslave is discussed in this forum:
http://wiki.slimdevices.com/index.php/SqueezeSlave.  You might get
some more answers there.  If I remember correctly, you can get a list
of output devices from the command line (it might be -L, but I don't
recall).  The squeezeslave binary I've included is designed to be
built against alsa, so if you don't have it, that may cause the
trouble you are having.  If you go to
http://code.google.com/p/squeezeslave/source/checkout, there is a
version of squeezeslave that is not built against alsa that might work
for you.


More information about the mythtv-users mailing list