[mythtv-users] mythtv/ffmpeg question

Paul Gallaway pgallaway at gmail.com
Fri May 29 17:37:18 UTC 2009

On Mon, May 25, 2009 at 2:30 PM, Steve Heistand <steve at heistand.org> wrote:
> "Michael T. Dean" <mtdean at thirdcontact.com>, said on Mon May 25, 2009 [02:14:02 PM]:
>> On 05/25/2009 12:19 PM, Steve Heistand wrote:
> mplayer and vlc also cant seek but I was using the internal player
> inside mythtv yes.

I've had this problem as well. I found my solution in this thread:

I think the command I used on the cli was mkvmerge <original file>.mkv
-o <new file>.mkv

My understanding is that this rebuilds the seek table. There's lots of
other options but they were all lost on me but this "worked for me." I
haven't had the problem since switching to a newer version of

The other comments about the internal player in 0.21 have been true
for me as well. Playback of mkv files with the 0.21 internal player
has not worked for me at all. I use either mplayer or vlc and launch
from mythvideo.

More information about the mythtv-users mailing list