[mythtv-users] lirc problems with new Fedora 10 install

brad dreisbach bradd at ameri.ca
Wed May 27 15:05:23 UTC 2009

On May 27, 2009, at 7:35 AM, Kenan Ezal wrote:

> Hello,
> I just installed a new Fedora 10 machine which is supposed to be a  
> slave
> backend.
> I'm having some serious difficulties getting the IR remote of my  
> PVR-350 to
> work.
> After I figured out that the lirc kernel modules were no longer  
> necessary,
> I installed lirc and gnome-lirc-properties and lirc-devices using yum.
> lirc: 0.8.4a
> kernel:
> I'm using the same lircd.conf and lircrc files as my other system  
> which
> also uses the same remote (and PVR-250). I've also tried a few other
> versions of lircd.conf for the A415-HPG remote. (The PVR-250 and 350  
> used
> to be on this very same machine using the same remote.)
> I'm pretty sure my hardware is working since
> mode2 --raw
> allows me to punch some buttons and get a response. irw on the other  
> hand
> just sits there without any response (same with Myth).
> My rc.local is setup to
> modprobe lirc_i2c
> I've tried several different configurations for my modprobe.conf  
> file with
> and without
> aliases char-major-61 lirc_i2c
> https://fedoraproject.org/wiki/Features/BetterLIRCSupport
> The above seems to imply that this should be as simple as loading  
> lirc_i2c,
> yet I have not found it simple. And it certainly didn't Just Work.
> The lircd daemon is running and lirc_i2c has been loaded.
> Does anyone have any advice on how to proceed?
> Oh, the gnome-lirc-properties application also doesn't seem to  
> acknowledge
> my remote, even though it has two Hauppauge options.

I've noticed that the lirc-0.8.4a-81 packages for fedora seem to have  
from atrpms.  The 0.8.4a-2 packages from fedora dont seem to work for  
me either
using the PVR350 IR receiver.

More information about the mythtv-users mailing list