[mythtv-users] New release of scte65scan (mainly for Comcast users)

Mark Knecht markknecht at gmail.com
Sun May 24 23:46:53 UTC 2009

On Sun, May 24, 2009 at 4:39 PM, Michael Rice <mikerice1969 at gmail.com> wrote:
> On 5/24/09, Robert McNamara <robert.mcnamara at gmail.com> wrote:
>>  In playing with the scan program, I got the simplest/cleanest results
>>  by creating an "empty" video source, which was associated with a
>>  lineup at Schedules Direct, with with no scan and without fetching the
>>  channels from the listings source.  I then exited mythtv-setup,
>>  overriding the warning about the lineup having no channels.  I ran
>>  scte65scan with the "new" mode, specifying lineup 1 (which is the
>>  "empty" one I just created), ie:
>>  ./scte65scan -p -V 0x0bb9 -f 3,1
>>  /usr/share/dvb/atsc/us-Cable-Standard-center-frequencies-QAM256 >
>>  Mythscan.sql
>>  I then imported the resulting SQL:
>>  mysql -u root -p mythconverg < Mythscan.sql
>>  As a final little step, I went back in to mythtv-setup and set the
>>  starting channels for my QAM tuners to a now-valid channel.  Ran
>>  mythfilldatabase, and was done.
> At least for me the clear HD channels are not included in this scan.
> So after the process above we'd need to add back the HD channels.  Is
> that correct or am I missing something?

Did you use the -p in the scte65scan input? That should get them for
you unless there's a bug or something different about your cable
network. . Does for a bunch of us.

More information about the mythtv-users mailing list