[mythtv-users] Need ./configure help.

George Galt george.galt at gmail.com
Fri Mar 27 19:24:38 UTC 2009

On Fri, Mar 27, 2009 at 3:17 PM, Mike Adolf <mlnx at mho.com> wrote:
> Trying to install (first time) MythTv 0.21 on Ubuntu 8.10 from a svn fixes
> download. I have been following the MythTv-HOWTO.pfd document and believe
> that I have installed the prerequisits.  However, when I run ./configure,
> I get the following errors:
> -------------------------------------
> funit-at-a-time is required for inlining of functions that are only called
> once (warning)
> You must have the Lame MP3 encoding library installed to compile MythTV.
> (fatal)
> -----------------------------------
> Don't don't know what funit-at-a-time is and I have lame 3.98 installed from
> Synaptic.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


The funit-at-a-time appears to be a warning and may be something you
can ignore.  Here is some info on it: http://lwn.net/Articles/67176/

The other error (lame) is probably that you are missing the lame-devel
package (or something similar).  You didn't say what your distribution
is or how you got lame on your system.  It's also possible that you
don't have the lame libraries in your build path.


More information about the mythtv-users mailing list