[mythtv-users] Announce: 0.21-fixes with vdpau ubuntu repository

David Miller dave at justdave.net
Sat Mar 21 03:13:27 UTC 2009

Jean-Yves Avenard wrote on 3/20/09 10:24 PM:
> Hi
> 2009/3/21 David Miller<dave at justdave.net>:
>> Actually I get the same conflict on intrepid when I add your repo.
>> dpkg: error processing
>> /var/cache/apt/archives/nvidia-180-libvdpau_180.37-0ubuntu5_amd64.deb
>> (--unpack): trying to overwrite `/usr/lib/libvdpau.so.1', which is also in
>> package nvidia-glx-177
> This is a FAQ ...
> Due to the way libvdpau is now shipping in its own package ; it's not
> compatible with earlier nvidia drivers. So you must uninstall earlier
> nvidia drivers before you can install drivers>  180.22.
> It's the same as all nvidia drivers>= 180.22, shipping with Ubuntu
> 8.10 or 9.04.
> 180.41 is available now, I;m uploading the new packages

Ah, cool.  I figured that out on my own before I got your reply 
actually... (didn't find your FAQ, just was experimenting).  I had to 
manually remove a couple diversions nvidia-glx-177 failed to remove when 
it uninstalled, too.  Appears to all be working now. :)  Thanks!


More information about the mythtv-users mailing list