[mythtv-users] HDHomerun Artifacts and can't view/watch Music Channels.

James Oltman cnlibmyth at gmail.com
Sat Mar 7 17:27:14 UTC 2009

I'm running Mythbuntu 8.10 x32 latest updates.

I recently just purchased a new LCD TV with built in QAM/ATSC tuner.  It
made a scan of my cable and found several music channels and other digital
channels that I didn't know I had.  I then proceeded to run a scan of
QAM-256, QAM 128, and QAM-64 (in that order) on my backend.  It found many
more channels.  I haven't compared between the two, but it looks to be about
the same.  I'm seeing two issues.  First, the HDHR is giving me heavy
artifacts/sound issues on the channels that the TV displays fine.  The
second is that Myth hangs on the stations that are just music.  I have
upgraded the HDHR to the latest FW and that doesn't seem to solve the
issue.  The cable line that the HDHR is on is shorter than the line the TV
is on.  They both connect to the same splitter outside the house.  I've
never had issues (artifacts/sound) with the local HD stations broadcast over
QAM.  Is there something I can check?  When I tune to these stations in the
HDHR, the signal strength seems strong.  I think I'll try connecting to one
of these stations in VLC and see how it displays.  Any other assistance
would be appreciated.  Thanks!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090307/3f96fd09/attachment.htm>

More information about the mythtv-users mailing list