[mythtv-users] LIRC: mode2 works but irw stuttering

Kilian kilian27 at googlemail.com
Sun Mar 1 15:35:16 UTC 2009

The waveforms look like this:


The upper 10 signals are the "Up" button, the lower 10 are the "Right"
button of my remote. Does it look ok? I don't know how to interpret this
waveforms but only was surprised that for the same signal the waveforms are
not exactly identical (e.g. the last two at the very bottom).
There are no waveforms detected without pressing a button (tried this for
about 30 minutes).
I also tried it directly in Myth (not irw) as you recommended, but this did
not made any difference.
After playing around with LIRC for some hours today, there is another
strange thing: It happend twice that everything was working perfectly for
some minutes.
First time was directly after reboot, but after another reboot the problems
were there again.
Second time was just after leaving the box idle for two hours. Then it
worked for several minutes, but after another idle hour it was stuttering
What can I do to further diagnose the problem? This
sometimes-working-and-somtimes-not thing drives me crazy ...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090301/b793d51b/attachment.htm>

More information about the mythtv-users mailing list