[mythtv-users] MyMote, iTouch, and OS 3.0

Chase Douglas chasedouglas.lists at gmail.com
Tue Jun 30 13:49:45 UTC 2009

On Tue, Jun 30, 2009 at 9:08 AM, <pfine at comcast.net> wrote:

> After seeing this recent thread (
> http://www.gossamer-threads.com/lists/mythtv/users/387067#387067), I
> wanted to try it out MyMote with my wife's iTouch.  The MyMote app would not
> sync with the iTouch.  The error said that the app required the iTouch have
> the OS 3.0 update, and I have not purchased the update for my wife's iTouch
> yet.
> Is the update a requirement for MyMote?  Does it sound like I did something
> wrong?

Essentially, I used some of the iPhone OS 3.0 mechanisms to clean up some of
the MyMote code. I also had to fix MyMote for OS 3.0 anyways, since it was
broken on the new OS. Unfortunately, any app developed against iPhone OS 3.0
will not run under any previous version of the OS.

If you want an official MyMote from the App Store, you'll need to be running
OS 3.0. There are some workarounds, however. You could jailbreak your iPod
and manually install an older version of MyMote. As an alternative, if you
really don't want to upgrade and you don't want to jailbreak your iPod, I
could manually provision an older version of MyMote for you. In either case,
please send a request to mymote.support at gmail.com.

Note: I can only provision up to 100 devices, and every provision takes an
annoying amount of steps to deal with, so I would prefer not to go that
route. I understand the plight of those on OS 2.x, however, and I am willing
to help out any user to get MyMote up and running on their iPod/iPhone.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090630/ae999294/attachment.htm>

More information about the mythtv-users mailing list