[mythtv-users] Remote dead after Ubuntu update

Mike LaPlante mike at dividia.net
Fri Jun 26 05:23:14 UTC 2009

I jumped from 8.04 to 8.10, and then from 8.10 to 9.04 today. All live upgrades. I was expecting a few things to break, but was pleasantly surprised that the whole thing went pretty smooth...

Until I tried to use my remote. I've been beating my head against the wall for two hours on this now and can't figure it out. Everything looks like its working perfect. Modules are loaded, daemon is started, irw prints commands as I press them, but myth does nothing.

Some various outputs:
mike at mythtv:~$ sudo lircd --device /dev/lirc0 --nodaemon
lircd-0.8.4a[5687]: lircd(default) ready
lircd-0.8.4a[5687]: accepted new client on /dev/lircd (<--- started up irw)
lircd-0.8.4a[5687]: accepted new client on /dev/lircd (<--- started up mythtv)


mike at mythtv:~$ irw
00000000000017e1 00 Ch- hauppauge_pvr
00000000000017e1 01 Ch- hauppauge_pvr
00000000000017e0 00 Ch+ hauppauge_pvr
00000000000017e0 01 Ch+ hauppauge_pvr
00000000000017d0 00 Vol+ hauppauge_pvr
00000000000017d0 01 Vol+ hauppauge_pvr


mike at mythtv:~$ mythfrontend
2009-06-26 00:09:07.811 Using runtime prefix = /usr
2009-06-26 00:09:08.383 XScreenSaver support enabled
2009-06-26 00:09:08.384 DPMS is active.
2009-06-26 00:09:08.857 lirc init success using configuration file: /home/mike/.mythtv/lircrc

Anyone have any clues? Some Googling as lead to me something about HAL and FDI files. I've tried a few things but none of seems to affect the results.


More information about the mythtv-users mailing list