[mythtv-users] Fedora 11 and lirc

Tom Dexter digitalaudiorock at gmail.com
Thu Jun 25 15:26:46 UTC 2009

On Thu, Jun 25, 2009 at 10:13 AM, Jarod Wilson<jarod at wilsonet.com> wrote:
> Some misc lirc notes for Fedora 11 users:
> 3) lirc_serial appears to be broken. I swear it worked last I tried it, but
> its been a while. For the record, I think lirc_serial is rather grotty code,
> and everyone should stay away from it and use something usb-based instead. I
> still intend to look at it and get it fixed though.
> --
> Jarod Wilson
> jarod at wilsonet.com

I have vehemently disagree with that statement, and I think it's
seriously misguided advise to posting, especially without any
explanation.  I've used lirc_serial on countless machines long before
I used MythTV...going back over seven years.  I don't recall ever
having an issue with it.

I've been using it on my current MythTV frontend for two years now
under Gentoo over more kernels than I can count...currently on 2.6.28.

Seems to me that most of the lirc problems I read about here are with
USB.  For me, the remote was one of the easiest things to get working
on my MythTV system.


More information about the mythtv-users mailing list