[mythtv-users] channels missing in the SF bay area

Allen Edwards allen.p.edwards at gmail.com
Sat Jun 20 05:59:50 UTC 2009

On Fri, Jun 19, 2009 at 9:05 PM, Brad Fuller <bradallenfuller at gmail.com>wrote:

> On Fri, Jun 19, 2009 at 8:27 PM, Marco Nelissen <marco.nelissen at gmail.com>wrote:
>> > I imagine some on the upper channels of the higher band could pickup
>> > depending on one's particular issues. But, 7 is near the end. My
>> UHF-only
>> > antenna (square shooter) doesn't pick it up. I'm LOS about 45miles.
>> Sure enough, when I checked earlier, I couldn't get a lock on 7,
>> however now I can, barely.
>> Could it be because the sun is right in the direction the signal is
>> coming from in the late afternoon?
>> Looking at antennaweb.org, it seems KGO is the only station of the
>> ones I watch that moved to VHF. Guess I'll need a new antenna just for
>> that :(
> You can make one for cheap for just channel 7. see recent previous messages
> for links.
> --
> Brad Fuller
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I made a 3 element yagi for $13.  I think I posted it but maybe that was on
the SF-HDTV group...  Let me know if you want details.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090619/23000f6e/attachment.htm>

More information about the mythtv-users mailing list