[mythtv-users] DCH-6416 Firewire capture

Eric Sharkey eric at lisaneric.org
Mon Jun 15 18:41:03 UTC 2009

On Mon, Jun 15, 2009 at 12:35 PM, Tim Fenn<fenn at stanford.edu> wrote:
> No, the patch allows myth to work with both stacks - what I was
> trying to get at was to check the library dependencies - is your
> backend using the correct libraw1394.so?

mythtered% ldd `which mythbackend` | grep libraw
        libraw1394.so.11 => /usr/lib/libraw1394.so.11 (0xb6046000)
mythtered% dpkg --status libraw1394-11 | grep Version
Version: 2.0.2-2

As far as I can tell, that's sufficient for the new stack, right?


More information about the mythtv-users mailing list