[mythtv-users] ivtv and cx88-dvb not playing nice

John Drescher drescherjm at gmail.com
Sun Jun 14 23:32:26 UTC 2009

>> Disable the in kernel support for all your cards and use the v4l-dvb
>> driver instead.
>> http://www.linuxtv.org/repo/
>> John
> Just curious...is there ever any reason to use those instead of the
> built-in kernel support with newer kernels?  It seems like I've seen
> this suggested quite a bit, and I was always under the impression that
> you should use the kernel drivers (as I always have with my HD5500
> cards since installing two years ago).

I recommend it because there are situations where you can not always
use the latest kernel. In my case I use an openvz kernel which only
goes up to and only within the last 2 or so months was that
usable before that I was stuck at 2.6.26 for months. For the OP I
assume they want to stick with 2.6.18 that their version of Centos
provides and this way provides the latest v4l drivers without the need
to change the kernel.


More information about the mythtv-users mailing list