[mythtv-users] DTV Transition

Allen Edwards allen.p.edwards at gmail.com
Sat Jun 13 15:01:59 UTC 2009

On Sat, Jun 13, 2009 at 7:55 AM, Allen Edwards <allen.p.edwards at gmail.com>wrote:

> That was way too easy -- sort of.  I went into the channel editor, did a
> full scan with minimal updates, did a mythfilldatabase and waited.  When I
> went back my shows were recording and the channels I care about worked.
> On the other hand, there are a lot of junk channels in the channel
> listings.  For example, the local channel 9 now it shows up as 9.1, 9.2, and
> 9.2 as it should but there is a bunch of junk in the channel listings at
> 54.1, 54.2, etc where 9 used to be.   They are listed as "NO DATA" and have
> no xmltvid numbers associated with them.
> More seriously, I am missing some channels.  From the HDTV-in-SFbay group I
> see "KTNC is up on 14" but from the mythweb data base I see no xmltvid for
> 14 and the wrong call sign. The channel listing page shows NO DATA for 14.
> I took a wag and deleted 14 and rescanned. It came back as did all the old
> 54.x channels.
> Maybe this is a schedules direct issue and I just need to wait 2 weeks. Not
> sure if I should mess with this or not.
> Anyone know what is going on?
> Allen

Nevermind, I think I need to clean up my schedules direct channel selections
and re-scan.  Probably should have thought of that first as channels did
move and I have channels enabled and disabled on schedules direct and a
couple of those need to change now.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090613/7c1c2d23/attachment.htm>

More information about the mythtv-users mailing list