[mythtv-users] New system w poor quality picture

Jim Morton Jim at Morton.hrcoxmail.com
Thu Jun 11 12:07:05 UTC 2009

> ----- Original Message ----
>> From: Jim Morton <Jim at Morton.hrcoxmail.com>
>> To: Discussion about mythtv <mythtv-users at mythtv.org>
>> Sent: Thursday, 11 June, 2009 8:53:26 AM
>> Subject: [mythtv-users] New system w poor quality picture
>> Hi All,
>> I've been lurking here for only about a month so I'm still a little wobbly on my 
>> Myth-feet. I just finished setting up a new Mythbuntu box (my first) front-end / 
>> back-end combo, and was able to record and watch live TV on it. This is just so 
>> freaking cool! But the quality of the live tv picture is a little disappointing. 
>> It is a tiny bit jerky and nowhere near as clean and clear as direct from 
>> antenna to TV. This is OTA only from an HD digital antenna. I think I might need 
>> to set up this VDPAU that everyone is talking about but I'm not real sure how I 
>> can even determine that. Or it may be some other problem.
>> Hardware:
>> TV - 42" Samsung LCD 1080P
>> Tuner - HD Homerun
>> Motherboard - Foxconn A7DA-S
>> CPU - AMD Athlon 64 X2 7750 Kuma 2.7Ghz dual core
>> Video - Asus silent GeForce 8400GS 64bit PCIe
>> Ram - Kingston 4GB PC2 8500
>> PSU - Corsair 400W
>> HDDs - Samsung 1TB x2 for video + Samsung 250GB for os
>> Software: Mythbuntu 9.0.4 64bit
>> Is there a how-to on setting up VDPAU and do you think I need it?
Thanks everyone! I have a lot to look at and learn. I will check out all 
these suggestions tonight.


 Jim Morton  

More information about the mythtv-users mailing list