[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Clay nt4usb at yahoo.com
Thu Jun 11 04:23:58 UTC 2009

--- On Wed, 6/10/09, Johnny <jarpublic at gmail.com> wrote:

> From: Johnny <jarpublic at gmail.com>
> Subject: Re: [mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv  packages update ...
> To: "Discussion about mythtv" <mythtv-users at mythtv.org>
> Date: Wednesday, June 10, 2009, 7:42 PM
> > No, I haven't been following
> this thread, but I found it once I had a reason
> > to start looking.  Actually, 185 is working better
> for me than 180 in most
> > respects, with the exception of the color issue.  It
> doesn't seem to do it
> > from within myth, but I noticed it while viewing some
> online video, and when
> > using mplayer vs other players.  I was hoping someone
> would say to "check
> > [this] box in nvidia-settings" and I'd be set.  Guess
> I'm not so lucky this
> > time.  I never actually intended to install it, but
> there was an upgrade
> > that wasn't able to complete unless I did a "partial
> upgrade" and I
> > foolishly clicked "ok" and here I am.  Now when I try
> to revert to the 180
> > driver using the "Hardware Drivers" method, it tells
> me I can't because I
> > have a broken package, and if I try to do it through
> synaptic, it says I
> > have to basically uninstall myth.  So right now, I'm
> not sure what to do.
> You will need to downgrade mythtv as well as the drivers.
> You need to
> install nvidia-180-glx and nvidia-180-kernel-source. This
> will
> automatically remove the 185 versions. I used aptitude from
> the
> command line to do this and it automatically downgraded
> mythtv to the
> packages that depend on the 180 drivers instead of the
> mythtv packages
> compiled against 185.

apt wanted to uninstall mythtv until I refreshed the package manager and selected mythtv for update.
Apparently JYA downgraded the latest 'upgrade' of mythtv to the ver compiled against 180.


More information about the mythtv-users mailing list