[mythtv-users] 5min jump takes long during time shift

Tom Lichti redpepperracing at gmail.com
Wed Jun 10 13:09:38 UTC 2009

On Wed, Jun 10, 2009 at 2:57 AM, Nick Morrott<knowledgejunkie at gmail.com> wrote:
> On 02/06/2009, Thomas Börkel <thomas at boerkel.de> wrote:
>> HI!
>>  I have the problem, that a 5min jump forward takes sometimes up to 15s
>>  when watching a show while it is being recorded (for example 30 min
>>  behind real time).
>>  20s jumps are no problem.
> Coincidentally, I just saw this behaviour when watching an in-progress
> recording of game 3 of the NBA Finals. 10s skips were no problem at
> all to skip through the dead time between plays, but 10min jumps
> caused the frontend to just sit there. We noticed this same behaviour
> over the past weekend when watching an in-progress Agatha Christie
> drama - albeit with 30s/4min jump settings.
> Running mythtv-0.21-fixes-r20609. Passive EIT collection was in
> progress (according to the backend logfile) at around the time of the
> "hang". I'll see if I can reproduce this again with a long (~2hr+)
> recording.

I don't know if it is at all related, but I have a similar problem
using uPNP with a PS3 and in progress HD recordings. If I watch a
previously recorded (and comm-flagged) HD recording on the PS3, I have
no problems jumping X minutes around the recording. If I watch an in
progress HD recording that is not being comm-flagged (usually hockey,
3+ hours) if I try to jump forward 2 minutes, it takes about 3.5 to 4
minutes to do the jump. I don't think it is the broadcast, because it
did it on both NBC and CBC last night, and pretty much every game I've
watched. It does not do it with SD material.

I am running SVN trunk, no EIT.


More information about the mythtv-users mailing list