[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Jean-Yves Avenard jyavenard at gmail.com
Wed Jun 10 12:19:16 UTC 2009


2009/6/10 Steven Adeff <adeffs.mythtv at gmail.com>:
> Yups, was able to update my other VDPAU capable system yesterday no
> problems. As always great work JYA!

The WAF is at a bottom low with those drivers.

Sometimes when pausing or starting a recording, the PC would just
completely freeze requiring a reboot.
And it's getting worse.

As I've had a dozen report now about similar issues, I've decided to
revert back to 180.60.

I've rebuilt all mythtv and mplayer packages to link against 180.60 now.

Downgrading to 180.60 from 185.18.14 is pretty much the same as
upgrading to 185.xx from 180.


Sorry for the inconvenience...

185.xx drivers and mythtv packages are still in the testing repository
for those who do want them.

I guess the old adage, don't fix what ain't broken has never been so true


More information about the mythtv-users mailing list