[mythtv-users] qt-mysql problems on fedora 11

Torbjörn Jansson torbjorn.jansson at gmail.com
Wed Jun 10 06:36:53 UTC 2009

found the error, its qt3-MySQL that i need to install and not qt-mysql.
after installing that it works.

going to do a "yum update" too to install/update about 600mb of
packages after the upgrade.

2009/6/10 Torbjörn Jansson <torbjorn.jansson at gmail.com>:
> Hello.
> yesterday i upgraded one of my mythtv computers to fedora 11 and now
> i'm getting the classical mysql errors:
> QSqlDatabase: QMYSQL3 driver not loaded
> i know this have to do with qt-mysql not being installed so i
> installed it from the dvd but i'm still getting the same error from
> mythbackend.
> i've checked the lib search path and verified that the qt mysql plugin
> is realy installed and dont have any unresolved external symbols for
> the mysql client libraries.
> i've also recompiled mythtv after the upgrade without any luck
> so any advice on what to try next?

More information about the mythtv-users mailing list