[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Tortise tortise at paradise.net.nz
Sun Jun 7 05:50:52 UTC 2009

FWIW I've had similar problems where Synaptic would not populate with nvidia-glx-185 where one could not install it - and this was 
on two different machines....

There is little doubt the package is on the server as one can see it there, as well as reports of successful installs.

If it helps anyone I found that changing the 3rd party Software / Edit Source / components from



release testing

and back again

and unticking and reticking the repository with successive reloads finally gave it the message to load nvidia-glx-185 into Synaptic

Why that would help I am not entirely sure.

Perhaps an initial error in the sequence gets in the way, as for me second time around somehow there came to be two medibuntu 
references when I had not added a second so I got a duplication error report.  Unticking one seemed to help.

I hope that helps someone....

----- Original Message ----- 
From: "Jean-Yves Avenard" <jyavenard at gmail.com>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Sunday, June 07, 2009 5:03 PM
Subject: Re: [mythtv-users] nVidia drivers 185.18.14 now out,ubuntu mythtv packages update ...

2009/6/7 Steven Adeff <adeffs.mythtv at gmail.com>:
> yea, I definitely did a reload (multiple times) and no go, but
> disabling the testing repo did *not* work for me.

Are you behind a proxy by any chance?

Not that I know of either. 

More information about the mythtv-users mailing list