[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Steven Adeff adeffs.mythtv at gmail.com
Sun Jun 7 04:41:33 UTC 2009

On Sat, Jun 6, 2009 at 11:28 PM, Lindsay
Mathieson<lindsay.mathieson at gmail.com> wrote:
> On Sun, 7 Jun 2009 11:18:33 am Jean-Yves Avenard wrote:
>> Hi
>> 2009/6/7 Steven Adeff <adeffs.mythtv at gmail.com>:
>> > install I do get the error prompt you say, but when I try and install
>> > for Jaunty using synaptic I get:
>> >
>> > W: Failed to fetch
>> > http://www.avenard.org/files/ubuntu-repos/pool/dists/jaunty/testing/nvidi
>> >a-185-libvdpau_185.18.14-0ubuntu3_i386.deb 404 Not Found
>> You need to reload in synaptic/apt
>> I moved the packages from testing to release yesterday...
> I did that just now, its still trying to download from the testing url -
> perhaps you forgot to remove the reference?
> I've disable the testing repo and all seems to be installing smoothly now

yea, I definitely did a reload (multiple times) and no go, but
disabling the testing repo did *not* work for me.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list