[mythtv-users] Myth/HDHR impressions & issues

Fred Squires fsquires at gmail.com
Mon Jun 1 12:32:39 UTC 2009

On Fri, May 29, 2009 at 1:20 PM, Mark Knecht <markknecht at gmail.com> wrote:
> A bit more info from last evening. I cannot stream HD on my wireless
> network but my existing remote frontends wireless seems to work fine
> with the SD material coming out of the HDHR. What I noticed last night
> was using a Linux-based frontend the commercial flagging on the 2 or 3
> programs I watched was great and the audio did not seem as far out of
> sync. I wouldn't say it was perfectly in sync, but it was better than
> I saw on the Windows MythTV Player. My wife says that the HD material
> she's watched on her machine has been fine for both audio sync and
> commercial flagging.

I've also noticed that the commercial flagging is worse on my HD shows
than SD. I record on an HDHomerun, but with an antenna. It's probably
problems with specific shows rather than having anything to do with
the HDHR or the HD, at least on my end. Also anything recorded from
the CW has audio sync problems on my macbook but not on my main
frontend, you might want to check different channels on different

> I suspect that Patrick's reason for the problem I was seeing yesterday
> morning with the windows player may be the right answer. too bad no
> one is taking care of the windows player anymore. I've made good use
> of it for the last couple of years.

Another program you can try for watching in windows is XBMC with
MythBox. I hear it's pretty good.

More information about the mythtv-users mailing list