[mythtv-users] DVB-S channel scan without X11 on BE

Per Jørgensen myth at pbj-design.dk
Tue Jul 28 11:17:19 UTC 2009

Hey Stefan.
Is it on a DualCore machine or anything like it?

Caurse that migth be the reason, Try running mythtv-setup like this:
taskset -c 0 mythtv-setup

Stefan G. Weichinger skrev:
> Hello, mythtv-users,
> I run mythtv on a gentoo-linux-box without X11 installed (ebuild
> 0.21_p20877).
> I would really like to keep rid of X11 on that box, I don't have any
> need for it there aside from running channel scans with mythtv-setup.
> As I see some problems with channels I want to update my channel-table
> and run a fresh scan, using "ssh -X" from my workstation. Unfortunately
> mythtv-setup crashes repeatedly. I tried importing channels.conf, full
> scan, scanning know transponders ... I never get through a whole scan ...
> Any hints on this?
> I am ready to post any details on the crashes if it makes any sense ...
> I just don't want to generate too much noise in the start ...
> Thanks, Stefan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list