[mythtv-users] Backend does not start at boot on mythbuntu 9.04

wf_myth_user at online.nl wf_myth_user at online.nl
Mon Jul 13 15:56:19 UTC 2009


I just installed mythbuntu 9.04 as a combined frontend backend.
I am using one knc1 dvb-s card for dutch sattelite.
When I boot the machine the frontend says the backend is not running.
When I restart the backend I get the following:
wim at mythbuntu-904-testBE:~$ sudo /etc/init.d/mythtv-backend restart
[sudo] password for wim: 
 * Restarting MythTV server: mythbackend

No /usr/bin/mythbackend found running; none killed.
[ OK ]
wim at mythbuntu-904-testBE:~$ 

So the backend was indeed not running.
But after diong the manual restart it is running and everything is working

I did some googling about this and found there are many others having
similar problems.
Most of them solved the problem by moving the backend startup further back
in the startup procedure.
I tried several values and even moved the backend to the end of the startup
sudo update-rc.d -f mythtv-backend remove
sudo update-rc.d mythtv-backend defaults 99
But still no joy.

If I empty var/log/mythtv/mythbackend.log
And after a reboot of the machine I look in to
var/log/mythtv/mythbackend.log there if nothing in the log.
So it seems the startup procedure is not even trying to start the backend.

Anybody now what is going on here.

Any help apreciated.


More information about the mythtv-users mailing list