[mythtv-users] 0.22 prerequisistes

Richard Freeman r-mythtv at thefreemanclan.net
Fri Jul 10 12:51:45 UTC 2009

Robin Gilks wrote:
> I run stable Gentoo and the latest nvidia-driver is 180.27 but the
> following define in util-vdpau.cpp only appears in the vdpau.h file
> associated with 180.40 and later.

You might also want to open a bug on gentoo bugzilla.  In theory the package
manager should make sure you have everything else you need (from headers to
drivers to libraries), and it sounds like the package is missing a
dependency.  Of course, things like this are easy to miss when you're
talking about software that interfaces with hardware since the people
maintaining the package don't own every video capture/display card ever

More information about the mythtv-users mailing list