[mythtv-users] OT: SATA errors

George Mari george_mythusers at mari1938.org
Wed Jul 8 12:51:34 UTC 2009

Harry Devine wrote:
> I know this is off-topic, but I figured someone here would know.  My 
> Myth MBE (Mythbuntu 8.10 x86_64) seems to be in a really bad state right 
> now.  It was fine last night, but tonight I noticed that when I was 
> SSH'd in, I was getting errors suddenly about the file system being 
> read-only.  So I figured I'd reboot.  When I did, I got some messages 
> about having to run fsck manually, and every service that tried to start 
> would error out saying that the service user didn't exist (like 
> "www-apache" for example).
> I was able to get the box to come up in rescue mode and I ran the fsck 
> option that came up.  When I did, I started seeing errors like the 
> following:
> ata1.00: exception Emask 0x10 SAct 0x6 SErr 0x90202 action 0x3 frozen
> ata1.00: irq_stat 0x01400000, PHY RDY changed

I saw this error on a brand-new frontend I built last year.  Turned out 
to just be a loose SATA cable.  Make sure yours are plugged in 
all-the-way, on both ends.

More information about the mythtv-users mailing list