[mythtv-users] 2nd attempt, recorded files are empty

Phil Wild philwild at gmail.com
Wed Jul 8 07:59:25 UTC 2009

2009/7/8 Peter Hocking <peter at thehockings.org>:
> Further to my posts/replies last week & the advice I received, I've spent
> some time on #mythtv-users. The only advice of received while on that was to
> change the Use Quick Tuning: Live TV only, which is contrary to information
> I've found elsewhere when researching my problem. I'm going to try it
> tonight, but I was hoping that some of you would have a look at my set-up,
> which I've posted screen by screen shots of my backend set up online.
> In short, my issue is that recording programs using scheduling produces
> empty file, but recordings started while watching the program on Live TV are
> fine.
> Heres the link, http://www.thehockings.org/MythTV/index.html.
> Of particular interest in the Input Connections configuration which is where
> it has been suggested my issue is. You can go straight to it at
> http://www.thehockings.org/MythTV/Input/index.html.
> Double click on the pictures to see a bigger version of the picture.
> My apologies for the photos, being a newbie to Linux, I was unfamiliar with
> the screenshot utility at the time.

What happens when a recording is scheduled? Does it start and then run
for the entire time, or does it start and then die?

If it starts and then runs, do you see it as recording when switching
to the LiveTV group but it stays at zero length?


More information about the mythtv-users mailing list