[mythtv-users] Installation

Jarod Wilson jarod at wilsonet.com
Thu Jul 2 06:15:09 UTC 2009

On Thursday 02 July 2009 02:06:31 Gary Triplett wrote:
> I have tvTime and can control my capture card easily on composite 2.  /dev/video1.  Although, I seem to not be able to access the tuner.   I have a new install of Fedora 11 with all updates in place.  mySQL is running as a service with access to mythTV.
> I've run mythtv-setup GUI with minor difficulty, but have seemed to have completed all successfully.  mythtv backend is running as a service.  I run the GUI for mythTV-frontend and it quits without a word.  When I run the same from the command line, I receive the following:
> [gary at Linux ~]$ mythfrontend
> mythtv: could not connect to socket
> mythtv: No such file or directory
> 2009-07-02 02:03:19.966 lirc_init failed for mythtv, see preceding messages
> 2009-07-02 02:03:19.968 JoystickMenuClient Error: Joystick disabled - Failed to read /home/gary/.mythtv/joystickmenurc
> Segmentation fault
> Anyone with helpful suggestions would be appreciated.

I've seen a report or two of similar segfaults, but haven't been able
to reproduce them myself. What exact package version of MythTV, what
capture card and what video (output) card? (grasping at straws, trying
to figure out a common thread in a bug at bugzilla.rpmfusion.org)

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list