[mythtv-users] Slightly OT: NVidia drivers and Ubuntu

Steven Adeff adeffs.mythtv at gmail.com
Thu Jan 29 13:40:57 UTC 2009

On Wed, Jan 28, 2009 at 8:14 PM, Jean-Yves Avenard <jyavenard at gmail.com> wrote:
> Hi
> 2009/1/29 Bruce Campbell <linuxbox at beachdaze.com>:
>> Brad - thanks for the hint on installing the 180.22 drivers.  I have been
>> battling this for a week.  I kept getting stuck in "low graphics mode".  Now
>> that I've got 180.22 installed my green "matrix" video glitches.  Thanks!
> Alternatively, you can use the nvidia drivers from 9.04 or from my
> repository (same packages)
> deb http://www.avenard.org/files/ubuntu-repos release/
> nvidia has just released 180.27 with OpenGL 3 support... I will put
> them in my testing repository:
> deb http://www.avenard.org/files/ubuntu-repos testing/
> Hope this helps
> Jean-Yves

which packages need to be installed to use 180.22? all I get is:

[   73.924646] NVRM: API mismatch: the client has the version 180.22, but
[   73.924648] NVRM: this kernel module has the version 71.86.04.  Please
[   73.924649] NVRM: make sure that this kernel module and all NVIDIA driver
[   73.924649] NVRM: components have the same version.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list