[mythtv-users] Hauppauge 1600 will pick up channels in scan but wont show analog video

Russ Chambliss, Jr. accidentalgamer at gmail.com
Thu Jan 22 14:57:24 UTC 2009

I have recently run into a problem that i am at a loss with, and i was
hoping someone out there might be able to help.  Im currently running a
knoppmyth 5.5 and using a Hauppauge 1600 card.  I was able to get the system
set up and running with analog cable on the analog tuner, and digital over
the air broadcasts on the digital tuner.   I found that my cable company
brodcasts anumber of digital chanels unencrypted and so I tried to set up
the digital tuner to pull in unscrambled channels.  I unplugged the cable
line to the analog side and plugged it in to the digital tuner.  After
fooling around for a while with the setup trying to scan for channels, i
gave up on trying pull in the digital cable so i switched the cables back to
the original configuration and restarted myth.

At that point i picked up the digital over the air on the digital tuner with
no problem, but the analog tuner was just displaying static.  I figured i
had thrown something off in the set up, so i went back into mythtv-setup and
rescanned channels for the tuner. Still no cable.  I rechecked all of the
cable connections.  I have a splitter on the cable, that sends the cable to
the mythbox and to my cable box, the cable box was working fine, so the
cable has to be getting through the splitter, but just incase i took out the
splitter and connected it straight to the wall (using a different cable
line), still no cable.  I went back into mythset up and deleted the tuners
and the capture cards, and video sources and then set them up again and
re-scanned, but that didnt work.  Finally I re-installed the drivers for the
card, then setup tuners again and that didnt work.

Through out all of this my digital tuner has no problems, im able to watch
over the air broadcasts.  The analog tuner will pick up all of the cable
channels when i scan in mythtv-setup, but will not display anything when i
try to watch the tuner in mythtv.  The only thing i can think to do at this
point is reinstall knoppmyth, but im not really sure that will solve the
problem, and i dont really want to go through all that trouble.

Does anyone have any suggestions on what might be causing the problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090122/79cb1b32/attachment.htm>

More information about the mythtv-users mailing list