[mythtv-users] 0.21 Package Search

Mike Perkins mikep at randomtraveller.org.uk
Thu Jan 15 11:49:22 UTC 2009

Lonnie Borntreger wrote:
> I have two backends.  Both are on Mandrake 10.2 (it's been a rock solid
> setup).  I'm running MythTV 0.20.  I'd like to move to 0.21 (finally)
> but just realized that the backends don't have all the devel packages
> needed to compile MythTV, and my previous computer that I used to use to
> make the packages for the backends has long since been upgraded way
> beyond 10.2.
> I know it's a looooooong shot..... but does anyone have packages for
> 0.21 that were built for Mandrake 10.2 (glibc 2.3.4, gcc 4.0.3 and qt
> 3.3.4)?  Or.... is it even possible to build MythTV for those older
> packages?
> Maybe I'll have to break down and update the systems.... but I'd really
> hate to since the PVR-500s are working so well with the current
> kernel/drivers..... plus I can't find a long enough break in the
> recording schedule for a major upgrade.
You probably already know this, but it bears confirming - if you upgrade your 
Mandrake to 2008.[0,1] you will find it has all the 0.21 packages included. I 
found that they were sufficiently updated that I did not need to compile from 
svn (fixes) as I had been doing previously, to get the features I wanted. I 
don't think source is provided, so if you do need to compile, it's back to svn.

Just ticked the boxes in the control centre, and voila! Didn't even have to 
worry myself about db upgrading - it all happened automatically. Easiest upgrade 
I ever did.

Note. I'm not daft enough to have done any of the above without having 
previously done a full system backup :)


Mike Perkins

More information about the mythtv-users mailing list